Single Parts

Current Item: Single Parts Tutorial

Template

This tutorial will step you through the basics of creating a part using a pre-defined template.

To start, you must open a new Template window. To do this, either click the New Part icon at the top of
the window or click File --> New --> Tube.
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This will open the New Design menu. The New Design menu will also automatically appear when the
software starts up. Within this menu select the Template option in the Create New Design section.
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Doing so will bring up the Template selection menu. In this window, the left side will be occupied by a
list of pre-defined templates available to use.
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Click the '+' next to Hoops to expand that section. Within this section click the '+' next to Double Bevel
Hoop. Once this section is opened, three template options will be shown. You may notice that placing
the cursor over these options will cause a preview of the current template to be shown in the frame to
the right. Select the 'Double Bevel Hoop (Center Dims)' by clicking on it, as shown below. Click the
'Select' button in the bottom right corner of the window to bring the template into the design interface.
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In the template design window, you will need to assign a die and material. In the Die & Material tab in
the top left corner, click the drop down menu below Select Material and choose any material available
in the list. Click the drop down menu below Select Die and select an appropriately sized die from the
list.
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Note: If a default die and material have already been set up, they will already be selected. In that case
proceed to the next step.
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Once the die and material are selected, the part design panel will be open to edit. Below the tabbed
section, a 2D image of the template will be shown. Each dimension line will have a field where a value
can be entered. Enter the values that are shown in the image below.
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As values are entered, the part display to the right and the results table will be updated automatically.
One all the fields have been filled in correctly, the window should look similar to the image below. The
part is now complete. The results table for the complete part is shown in the top right corner.
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To adjust any settings, view the bend order, or to see any warnings, click any of the tabs the tabbed
section at the top of the design window.
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The part can be saved by clicking the save icon or by clicking File --> Save in the main menu bar. The
setup sheet for the part can be printed by clicking the print icon or by clicking File --> Print.
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Custom Part

This tutorial will step you through how to start and create a part using the custom part interface.

To begin, click the New Part icon at the top of the window or select File --> New --> Tube. Doing so
will bring up the New Design Menu. This menu will also appear automatically when Bend-Tech starts

up.
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This will open up a new Custom Part Design interface. In this new window, a die and material must be
selected before the part can be designed. In the Die & Material tab, click the drop down menu under
Select Material and choose a material from the list. Click the drop down menu below Select Die and
choose a die from the list.
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Note: If a default die and material have already been set up, they will already be selected. In that case
proceed to the next step.

Once a proper die and material have been selected, the custom part design panel will be available to
edit. First, the number of bends needs to be chosen. Click the drop down menu below Number of Bends
and select 4 from the list.
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Make sure the box next to Refresh on Keystroke is checked. While this option is enabled, the part
display and results table will update automatically as the coordinates are being entered.

In the coordinate fields, enter the values that are shown below. Make sure each bend's Dim Type is set
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to Apex. If not, click the drop down menu and select Apex from the list.

H Length Rotation Angle Dim Type Die
Bend 1 12 0 45  [(Apex  ~|[20 -]
Bend2 10 0 20 lApex  ~|[20 -
Band3 15 0 %5 |Apx ~|[20  #]
Bend4 15 0 90 lApex  ~|[20 -|

End 20

Once these values have been entered, the window should look similar to the image below. The part is
now complete. The results table for the complete part is shown in the top right corner.
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To adjust any settings, view the bend order, or to see any warnings, click any of the tabs the tabbed
section at the top of the design window.
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The part can be saved by clicking the save icon or by clicking File --> Save in the main menu bar. The
setup sheet for the part can be printed by clicking the print icon or by clicking File --> Print.

Custom 3D Part

This tutorial will step you through the process of creating a simple part using the Custom 3D interface.

To begin, click the New Part icon at the top of the page or click File --> New --> Tube. Doing so will
open up the New Design menu. The New Design menu will also automatically open when Bend-Tech
starts up.
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In the New Design menu, click the Custom 3D Part option in the Create New Part section.
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Once Custom 3D Part has been selected, a new Custom 3D Part design window will open. Before
designing the part, a material and die must be chosen. In the Die & Material tab, Click the drop down

menu below Select Material and choose a material from the list. Click the drop down menu below
Select Die and choose a die from the list.
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Note: If a default die and material have already been set up, they will already be selected. In that case
proceed to the next step.

Once a die and material have been chosen, the input interface panel will be available to edit. First, the

part's number of bends needs to be selected. Click the drop down menu below Number of Bends and
choose 3 from the list.


http://www.bend-tech.com/wiki/index.php?title=File:Custom3DNewDesign.png
http://www.bend-tech.com/wiki/index.php?title=File:DieMaterial.png

Detailed Die List

]

RefreshPart | | AddCustomCLR |

|3

roke

eface Die: | 2.0

Dim Type: | Apex

13

to ceiling
0

10 in to front
11 0

L0 00 =] oy £n b Fud —

15 to right
20 0 0
>3 to floor

Each bend has 6 directional coordinate fields, but only up to 3 can be entered for one bend and
conflicting directions cannot be used at the same time. For example, values cannot be entered into both
floor and ceiling for a single bend. Each bend also has a Dim Type and Die drop menu which can be
used to change a single die's dimension type or die.

Make sure the box next to Refresh on Keystroke is checked. While this option is enabled, the part
display will update automatically as the coordinates are being entered.

Select 1 from the bend list to the right of the coordinate fields. In the coordinate field area, enter 12 into
the to front field as shown below.
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Next, select 2 from the bend list. Check the box next to Use 3D Angle Interface. This will enable the
3D interface for the second bend only. Click the Ceiling-Front point on the Tri-Globe as shown below.
Enter 45 into the Angle field and 15 into the Length field.
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Select 3 from the bend list and enter 15 into the to right field as shown below.
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Select End in the bend list and enter 10 into the back field, 10 into the floor field, and 5 into the right

field.
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Once all the coordinates have been entered, the part is complete and the window should look similar to
the image below. The results table for the complete part is shown in the top right corner.
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To adjust any settings, view the bend order, or to see any warnings, click any of the tabs the tabbed
section at the top of the design window.
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The part can be saved by clicking the save icon or by clicking File --> Save in the main menu bar. The
setup sheet for the part can be printed by clicking the print icon or by clicking File --> Print.


http://www.bend-tech.com/wiki/index.php?title=File:Tutorial3D-2.png
http://www.bend-tech.com/wiki/index.php?title=File:Tabs.png
http://www.bend-tech.com/wiki/index.php?title=File:PrintSave.png

XYZ Part

This tutorial will step you through the process of creating a part using the XYZ Part design interface.

To begin, click the New Part icon at the top of the page or click File --> New --> Tube. Doing so will
open up the New Design menu. The New Design menu will also automatically open when Bend-Tech
starts up.
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Once XYZ Part has been selected, a new XYZ Part design window will open. Before designing the
part, a material and die must be chosen. In the Die & Material tab, Click the drop down menu below
Select Material and choose a material from the list. Click the drop down menu below Select Die and
choose a die from the list.
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Note: If a default die and material have already been set up, they will already be selected. In that case
proceed to the next step.

Once a proper die and material have been chosen, the part design panel containing the coordinate fields
will be open to edit. First, the number of bends needs to be chosen. Click the drop down menu below
Number of Bends and select 3 from the list.
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Make sure the box next to Refresh on Keystroke is checked. While this option is enabled, the part
display will update automatically as the coordinates are being entered.
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The start, each bend, and end of the part need to be given coordinate values. Enter the values into the
fields as shown below. Make sure each bend's Dim Type is set to Apex.

H x Y £ Dim Type Die

Start 0 1] 0
Bend 1 20 0 0 lApex  ~|[20  ~]
Bend2 20 10 15 [apex  v[[20 |
Bend3 0 10 15 [Apex  ~|[20 -|
End 0 25 15

Once the coordinates have been entered, the window should look similar to the image below. The part
is now complete.

| Due & Matesl | Par Dotods | Settnga | Teols | Mared. Wamog | Dapiay | xe:20 Cut Langth: 70
Seloct Material: e 2o | s i
24 ']L L Wall Thickness 025 E E Location FRotsion Angle Sprng Angle CLR  Berd Length Oeentation
Weght: 0.00 1 [18 HD |0 200 |3 From Stad
Seloct Dis
e e A i 22 |= HD | 200 (3 From Star
: Lot ] 103 |8 SESE3 W 200 |2 From Stat
. Callwaied CLR: 224
Custom CLR: | | Detaded List | i e o
| Display Speng Angle

7| Display Dienersiors FatmstPan | | AsscumsciR
# x ¥ z Dem Type  Die

S 0 L] v]
Band1 20 0 B [pes  =[[z0 -]
Bedz 2 W0 15 (e cf[20 s
Band3 O 10 15 [ape =] [20 = |
End 0 25 %

s

1]? Termnplate Part - 1

[ ]
Die & MEITEHE||| Part Dietails I Settings | Toals | Manuf. Waming | Displa}r|

To adjust any settings, view the bend order, or to see any warnings, click any of the tabs the tabbed
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section at the top of the design window.
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The part can be saved by clicking the save icon or by clicking File --> Save in the main menu bar. The
setup sheet for the part can be printed by clicking the print icon or by clicking File --> Print.

Reverse Design

This tutorial will step you through the process of creating a part using the Reverse Design interface.

To begin, click the New Part icon at the top of the page or click File --> New --> Tube. Doing so will
open up the New Design menu. The New Design menu will also automatically open when Bend-Tech

starts up.
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In the New Design menu, click the Reverse Design option in the Create New Part section.
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This will open a new Reverse Design interface window. In this new window, a die and material must be
selected before the part can be designed. In the Die & Material tab, click the drop down menu under

Select Material and choose a material from the list. Click the drop down menu below Select Die and
choose a die from the list.
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Note: If a default die and material have already been set up, they will already be selected. In that case
proceed to the next step.

Once a proper die and material have been selected, the part design panel will be available to edit. First,

the number of bends needs to be chosen. Click the drop down menu below Number of Bends and select
3 from the list.

Make sure the box next to Refresh on Keystroke is checked. While this option is enabled, the part
display and results table will update automatically as the coordinates are being entered.
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In the coordinate fields, enter the values shown below.

H Length Rotation Angle Die
Bend 1 24 0 120
Band 2 24 30 30
Band3 12 0 45

End 12

Note: These coordinates may not be valid if the Reverse Design - Length settings have been set to
anything other than Incremental. To adjust the design settings for Reverse designs, see the Design
Settings tab within Options menu. To access the options menu, click Tools --> Options --> Design
Settings. Select the Incremental option below Reverse Design - Length.

Once all the coordinates have been entered, the screen should look similar to the image below. The part
is now complete. The results table for the complete part is shown in the top right corner.
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To adjust any settings, view the bend order, or to see any warnings, click any of the tabs the tabbed
section at the top of the design window.
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The part can be saved by clicking the save icon or by clicking File --> Save in the main menu bar. The
setup sheet for the part can be printed by clicking the print icon or by clicking File --> Print.
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Bend Order

While creating any type of single part, the bend order can be edited and a simple simulation of the
bending process can be viewed. This tutorial will step you through some of the functions available in
the Bend Order menu.

First, a single part design needs to completed before the simulation can be accessed. For this tutorial,
we will be using the part that was created in the Template Tutorial above. Complete that tutorial if you
would like to follow along while stepping through this one.

Click on the Tools tab in the tabbed section in the top left corner of the part design window. In this tab,
click the Bend Order button.

Die & Material| Part Details |Seﬂings | Tools | Manuf. Waming | Displa*_.r|

Motes:

| Bend Order | To change your default note, use the
Oiptions under the Tools” menu.

Cut-Off Start:

0

Cut-Off End: Revision:

0 Description:

This will open up the Part Bending Order window. The right side of this window is mostly occupied by
the simulation frame along with the control buttons. The left side of the window shows the Bend Order
and Transitions tabs with a 3D part display frame in the bottom corner. In between these windows,
there are bending order and animation setting options.
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First, we will adjust the bend order. If the Bend Order tab is not already selected, click on the Bend
Order tab to open it. Below Preset Bend Orders, click the Reversed button. Doing so will completely
reverse the entire bending number order and orientation of each bend as shown below.

Click the Normal button to set the bend order back to the standard order.

Order Bend Number Crientation
1 1 From Start
2 2 From Start
3 3 From Start
4 4 From Start

Preset Bend Crders

|
¥

!

!
3

Bend Order | Transitions Preset Bend Orders Bend Order | Transttions | Presst Bend Orders
Order Bend Mumber Orientation Order Bend Number Orientation
1 1 From Start 1 4 From End [Fevemea_)
2 2 From Start z 3 From End :
3 3 From Start 3 2 E—
TR From S : 1 Fom e Opposte i
Certter Out Certter Out
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Below Preset Bend Orders, click the Normal Flip... button. Once clicked, you will be prompted to
choose which bends the flip will occur between. Click the drop down menu and select Between Bend 2
& 3. The bend order will now completely reverse order and orientation in between the bends we chose.

Single Flip = [

Select where to flip the piece during bending:

l al

Between Bend 14 2 Bend Order | Transitions
Between Bend 2 & 3 <irmm ——
Between Bend 24 4 Order Bend Mumber COrientation
1 1 From Start
2 2 From Start
[ Cancel | [ ok | 3 4 From End
4 3 From End
& o

Click the Transitions tab. Within this tab, a chart containing each bend and flips is shown. Clicking on
any of the location, rotation, or angle cells will set the part preview to the chosen movement.

| Bend [:Irdefl Transitions

Order Bend  Location  Rotation  Angle
1 1 23 MO 45
2 2 40 MO 45
Fip
4 22 50 45
4 3 65 S0 45

In the Simulation Settings section, the speed settings for the simulation can be adjusted. These can be
changed by clicking on and dragging the pointers below each setting.

Adjust each of these so they are close to the values shown below.
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Simulation Settings
Travel Speed: 22

U

Bending Speed: 18

U

Rotation Speed: 8

U

Animation Speed: b

U

On the far right side of the window, make sure the box next to Show POB Bracket is checked. Click the
Select... button and click on the start end of the tube as shown below.

0

I
00 1

180
Rotation: 0

Shiow POB Bracket
[] Show T.D.C. Line

POB Bracket Location:

Click the Play button. A simulation of the part being bend will be shown in the simulation frame.
Notice that the part flips between the bends we chose while manipulating the bend order earlier on.


http://www.bend-tech.com/wiki/index.php?title=File:BendOrder9T.png
http://www.bend-tech.com/wiki/index.php?title=File:BendOrder11T.png
http://www.bend-tech.com/wiki/index.php?title=File:BendOrder10T.png

Notice that a warning message will appear below the POB Bracket selection area right after the third
bend.

Invalid Location!

Show POB Bracket
Show T.0.C. Line

POB Bracket Location:

The POB Bracket
location is not valid
to set the proper
rotation!

To fix this we need to adjust the location of the POB bracket before the simulation reaches the fourth
bend. Click the Restart button and then click Play again. Let the simulation run through the second
bend. Click the Pause button before the third and fourth bends, right after the part flips over (shown
below).
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Play

Pause

|!!!l!l!l|

Restart Finish

Once the simulation is paused, click the Select... button and click on the location shown below. The
POB bracket will be moved to the chosen spot on the tube. Click the Play button again to proceed with
the simulation. The POB bracket will now function properly.
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Mew POB Location

90

&

Rotation: 180

Original POB
Location

Show POB Bracket
[] Show T.D.C. Line

POB Bracket Location:
Select...

The Print and Save buttons can be used to either print the current view of the part in the simulation or
save the current view as an image file.

>
ie

Save

| Cance | | ok |

Click the OK button to save and exit the bend order menu.
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